Aller au contenu


Photo

HP M9000 : Quel est ce fil?


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 perdouille

perdouille

    Petit nouveau

  • Membres
  • Pip
  • 53 messages

Posté 26 April 2012 - 11:32

Bonjour !
J'ai un HP M9000 qui n'a plus de Wifi :x

En gros , voila ce qu'il s'est passé :
Mon père à voulu aller sur le pc (Vista) , il a bougé la souris , l'ordi aurai fait un bruit , écran noir et se serai éteint.

Je pensais que c'était Vista qui s'était autosuicidé tout seul , donc j'installe Windows 7.
Lorsque je devais choisir sur quel disque dur l'installer ,il ne détectait pas mon disque dur E:/ ... J'installe quand même sur C:/.
L'ordi plante au premier démarrage (Il restais bloqué au "Démarrage de windows".)
Je le démonte, Je casse le fil en le démontant, j’enlève le disque dur E:/, je dépoussiere un coup et je le remonte.

Le pc démarre ,mais plus de Wifi , alors que j'en avais avant :(

Je ne sais pas si ça viens du fait que le câble est débranché , ou si c'est le mauvais driver qui est installé (Windows à installé le 1er driver , et j'ai installé un autre qui était proposé par TousLesDrivers pour voir.)

J'ai un peu regardé sur internet , Certains disent que le fil sert au wifi , d'autres pour la masse , d'autres disent que c'est un fil de "Garantie" ....

Quelqu'un saurais ?

Merci !

#2 Trust

Trust

    Super Korbenaute

  • Membres
  • PipPipPip
  • 715 messages

Posté 26 April 2012 - 17:39

pour savoir si c'est un problème de driver lié à Windows lance un linux en live style ubuntu et regardes si tu as du wifi

sinon démontes ton pc et regardes si le fil cassé est relié au module wiffi

#3 perdouille

perdouille

    Petit nouveau

  • Membres
  • Pip
  • 53 messages

Posté 26 April 2012 - 17:57

Je ne trouve pas le module wifi dans le PC :x
Je vais tester avec un livecd linux , merci ^^

Edit : Pas de wifi avec Ubuntu 9.10 (Seul CD d'Ubuntu que j'ai sous la main ^^) ,mais il ne détecte pas non plus ma clé wifi NetGear alors qu'elle marche , donc bon :c

#4 bliz

bliz

    Korbenaute

  • Membres
  • PipPip
  • 498 messages

Posté 27 April 2012 - 10:34

une photo du fil magique ? ^^ voir un peut a quoi il ressemble et ou il va


si c'est un fil d alim du wifi (ca m’étonnerai mais bon ;) ) tu n'aurais pas de carte sous windows

si c'est un fil d’antenne tu aurais tout ok et installé (faut avoiru n pilot fonctionnel bien sur) mais pas de signal, une erreur ou tu capterai rien a 1m ou plus en gros ^^


et tu peut essayer le pilot wifi directement du site hp aussi si il y a

#5 perdouille

perdouille

    Petit nouveau

  • Membres
  • Pip
  • 53 messages

Posté 27 April 2012 - 12:50

Voila les photos :
Elles sont pas de très bonne qualité :x :
Le cable se connecte ici : (Au dessus du ventilateur de derriere)
Image IPB
Il monte ensuite pour passer apparement au dessus de l'alim.
Il passe au dessus sous une plaque (Celle que j'ai enlevé pour le démonter , ce qui a cassé le fil) qui est au dessus de l'ordi normalement. , il était apparement relié a un truc comme ça :
Image IPB
Il y en a un de chaque coté de la plaque.

Le fil ressemble à ça (On dirai pas un fil électrique) : Image IPB

Si y a besoin de plus de photos , je peux en refaire.

Edit : J'ai trouvé quelqu'un qui à le même problème , qui explique certainement mieux que moi :D
http://www.commentca...rrache-un-fil-s

Edit 2: Chose étrange : Je ne capte aucun wifi avec mon ordi, mais si je créé un reseau Ad-Hoc, je le capte partout dans la maison avec un autre ordi oO

#6 bliz

bliz

    Korbenaute

  • Membres
  • PipPip
  • 498 messages

Posté 04 May 2012 - 13:03

j'ai un peut oublié ce post dsl,

bon les photos sont pas super :P mais oui ca pourrai etre un cable d'antenne, ca n'est pas un fil de masse ou de garantie (il ne serait pas comme ca)


c'est soudé ou tu a un connecteur de ce genre ? (antenne wifi)

http://www.allwan.fr/WIFI/WLMMC.gif
http://www.sans-fils...WiFiPigtail.jpg
http://www.gsmchinoi...hone-3g-3gs.jpg

au pire vu que le pilot n'a pas l'air en cause, une autre clé wifi peut etre la solution (pas trop cher comparé a une antenne, et tu peut la reutiliser apres)

#7 perdouille

perdouille

    Petit nouveau

  • Membres
  • Pip
  • 53 messages

Posté 05 May 2012 - 21:43

J'ai déjà branché une clef wifi ^^ (D'ailleurs , je poste depuis cet ordi la)
Je ne vois pas de câble de ce type ...

#8 sebcbien

sebcbien

    Korbenaute

  • Membres
  • PipPip
  • 397 messages

Posté 15 May 2012 - 10:11

les photo sont beaucoup trop floues...

il y a quelques photo la :
http://h20000.www2.h...eriesId=3550541

#9 perdouille

perdouille

    Petit nouveau

  • Membres
  • Pip
  • 53 messages

Posté 16 May 2012 - 12:02

Je referai des photos du fil avec un autre appareil photo bientôt.
Sur le site de @sebcbien , je ne vois pas le fil dont je parle :x

Edit : J'ai trouvé le lien qui correspond exactement à mon pc : http://h20000.www2.h...eriesId=3550541