Aller au contenu


Photo

Pc qui reboot ou crash aléatoirement


  • Veuillez vous connecter pour répondre
164 réponses à ce sujet

#1 antoninb

antoninb

    Korbenaute

  • Membres
  • PipPip
  • 114 messages

Posté 16 February 2012 - 14:38

Salut à tous !


Je viens vers vous un peu déséspéré pour un gros problème avec mon ordinateur : il freeze/crash/reboot de façon aléatoires et très fréquentes.
Comme j'ai déjà posté tout les problème sur un forum spécialisé dans la marque et que je n'arrive pas à avoir de l'aide je vous fait un copier collé ici.

Lien vers le sujet pour voir si vous voulez : http://www.lesdellie...089#entry380089

Bonjour,



J'ai depuis maintenant une bonne semaine un gros problème avec mon alienware :


Dans différents cas le pc plante complètement, je vous fais un résumé des différentes situations de crash :

-Démarrage normale du pc et fonctionnement sans problème, mais après un certain temps(allant de 15 minutes à près d'une heure) ordi freeze complètement : le son se coupe et fait un bruit de saturation, tout se bloque et seul moyen de relancer: bouton de démarrage. Ce crash à l'air d'arriver dans n'importe quelle situations puisque je l'ai eu en plein jeu mais aussi pendant le visionnage devidéo sur internet (mais je crois l'avoir déjà eu dans d'autres situations basiques). Souvent après un crash comme ça, si je redémarre directe le pc ne crash plus avant le prochain arrêt prolongé.

-Régulièrement crash très rapide après sortie de veille ou temps long sans activité (simplement sur le bureau). J'ai désactivé la veille hybride et je ne le mets pas en veille prolongé, mais le problème est toujours présent.

-Ce matin j'aieu le droit à un crash différent : pc démarré depuis plusieurs minutes, l'ordifait un bip puis redémarre.

-Aujourd'hui j'ai eu aussi : au démarrage avant même d'avoir le bios, 4 bip du pc (j'ai regardé la doc et il est écrit : problème avec la ram) puis redémarrage et lancement de windows normalement.


-Autre crash un peu différent qui est arrivé deux fois : l'ordi freeze complètement mais en plus les périf usb on l'air d'être désactivés : j'ai un clavier et une sourie lumineux et tout s'est éteint quand le pc a feezer. Détails en plus :ce matin j'ai fait un test PSA et au cours du test de la mémoire j'ai eu le droit à ce crash avec clavier et sourie qui se coupent.



Voilà engros les différents cas de crash, et maintenant voilà ce que j'ai essayé sanssuccès :

-J'ai hier réinstallé windows complètement, mais il est vrai que je n'ai pas fait un formatage au préalable et j'avais laissé le logiciel d'installation le faire tout seul. Donc je pourrais si il le faut refaire toute l'installe mais en formatant la partition comme il faut avant d'installé dessus.

-Procédé à un test PSA, et il n'a pas trouvé de problème.

-J'ai fait un test de la ram avec memtest il y a une semaine et pas de problème de ce côté-là.



Voilà ou j'ensuis actuellement et je commence à désespérer. J'ai pas encore appelé Dell,mais je crois que le pc est plus sous garantie (acheté il y a un peu plus de deux ans).



Donc je me remets à vous pour m'aider en espérant trouver la solution !

Merci d'avance pour l'aide que je pourrais recevoir !

Antonin.


J'ai appelé la SAV dell. Je suis hors garantie donc j'ai été renvoyé vers le service adapté. Le mec m'a fait faire les test qui est sur le CD alienware ressource. La chose qu'il a intéresse : quand je fais le test de ventilo, le test ce passe bien mais une fois le test terminé le ventilo remonte en régime et reste bloqué à fond. Obligé de redémarrer pour le remettre normale. Suite à cette info il a prit mon mail et à dit qu'il va me recontacter. Donc je vais chercher de mon côté et je repasse ici pour voir si quelqu'un à une idée pour m'aider.



Voilà les infos importantes. Si vous avez des idées ou besoin d'info supplémentaires hésitez pas à me demander.

Merci d'avance à tous !

#2 Markam

Markam

    Petit nouveau

  • Membres
  • Pip
  • 50 messages

Posté 16 February 2012 - 16:17

Je sais que Windows garde un log des crash (désolé je ne sais plus où il est situé, ça doit pouvoir se trouver avec une petite recherche Google), il pourrait être utile d'y jeter un oeil.

#3 antoninb

antoninb

    Korbenaute

  • Membres
  • PipPip
  • 114 messages

Posté 16 February 2012 - 17:14

Merci de l'idée. Voilà un screen des erreurs critique et des avertissement de la partie système : http://imageshack.us...s/713/logc.png/

Donc pas beaucoup d'infos


EDIT : suite à des recherches sur google avec mes codes d'erreurs, j'ai lu que essayer un sfc /scannow pouvrait marché. Donc je fais ça et je vois si j'ai du mieux.

ReEDIT : Pc à crashé donc j'en ai profité pour faire ça en mode sans echec, résultats : "Le programme de protection des ressources windows n'a trouvé aucune violation d'intégrité".
Donc tentative non concluante.

#4 antoninb

antoninb

    Korbenaute

  • Membres
  • PipPip
  • 114 messages

Posté 17 February 2012 - 22:45

Petit up pour ajouter deux trucs : de plus en plus au lancement avec même d'avoir le bios le pc fait 4 bip puis reboot.
Au lancement de windows, environs une minutes après que la session soit ouverte le clavier et la souris s’éteignent et ne répondent plus.

Voilà toujours dans la galère et c'est de pire en pir.

#5 davy

davy

    Korbenaute

  • Membres
  • PipPip
  • 262 messages

Posté 17 February 2012 - 23:26

Et tu as regardé à quoi correspondent les 4 bips d'erreur ?

Y'a beaucoup de trucs dans tes journaux d'evenements, tu peux les vider (en sauvegardant bien sur) et les poster apres un redémarrage, les logs systeme et appli.

#6 antoninb

antoninb

    Korbenaute

  • Membres
  • PipPip
  • 114 messages

Posté 18 February 2012 - 11:16

Ok faut que je test. Mais je suis sans le pc pendant 2 semaines donc je pourrais pas faire de manip sur la machine pendant ce temps. Mais je continurais à passer voir, donc si vous avez des idées hésitez pas. Merci d'avance pour l'aide et je up ca quand je suis de retour.

#7 sebcbien

sebcbien

    Korbenaute

  • Membres
  • PipPip
  • 398 messages

Posté 01 March 2012 - 14:33

bonjour,

je pensais à un problème de mémoire, mais bon cela ne semble pas le cas, il faudrait la référence de ta carte mère et faire des recherche sur google en fonction du nombre de beep.

ta carte mere est peut etre HS.


2 pistes
- il y a très longtemps j'avais un problème au bout de quelques minutes d'utilisation : en fait le problème venais de mon alimentation qui n'avait plus assez de pêche et entrainait des pannes aléatoires : si possible tester avec une alimentation d'un autre PC pour vérifier
- vérifier que les ventilos marchent tous : dépousiérer les radiateurs, peut etre un problème de surchaufe.

une réinitialisation du BIOS par hardware ferait pas de mal : débrachement de la pile, puis un clear cmos via la carte mere.

si tout cela ne marche : j'ai un peu peur que la carte mere soit Hs : cela peut se changer pour pas trop cher en général (pas chez del bien sur)...

#8 davy

davy

    Korbenaute

  • Membres
  • PipPip
  • 262 messages

Posté 01 March 2012 - 23:50

si il a ses 4 bips c'est que la séquence de boot à commencé donc la carte mère est pas HS.

Pour une surchauffe pourquoi pas mais ça arrive un peu trop vite pour que ressemble à ça.

Effectivement la premiere chose à faire est de vérifier à quoi correspondent les 4 bips en fonction de sa marque de bios!

#9 jambon

jambon

    Super Korbenaute

  • Membres
  • PipPipPip
  • 724 messages

Posté 02 March 2012 - 11:18

http://www.vulgarisa...m/bips-bios.php

4 bip c'est pas l'annonce d'un ciel d'azure

#10 sebcbien

sebcbien

    Korbenaute

  • Membres
  • PipPip
  • 398 messages

Posté 02 March 2012 - 12:01

si il a ses 4 bips c'est que la séquence de boot à commencé donc la carte mère est pas HS.


pour moi une carte mère HS c'est un composant de la carte mère qui ne fonctionne pas : exemple : le controleur USB, SATA... cela n'empeche pas de démarrer la séquence de démarage de la carte mais pour autant sauf dans certains cas où l'on rajoute une carte controleur SATA par exemple, pas toujours évident de changer une sonde de température par exemple.

#11 davy

davy

    Korbenaute

  • Membres
  • PipPip
  • 262 messages

Posté 02 March 2012 - 12:10

ok autant pour moi :)
mais je suis pas sur que dans ce cas là il aurait les bips... à confirmer quand il sera de retour.
De toute façon c'est le genre de cas où tu as envie de tout essayer pour te dépanner même des trucs aberrants des fois (je crois qu'on fais tous pareil à ces moments là) ;)

#12 The Datawolf

The Datawolf

    Korbenaute

  • Membres
  • PipPip
  • 359 messages

Posté 03 March 2012 - 09:18

Chez AMI, 4 bips = carte mère HS, épissétou.

#13 davy

davy

    Korbenaute

  • Membres
  • PipPip
  • 262 messages

Posté 03 March 2012 - 13:42

Certainement, mais y'a pas que AMI ;)

#14 The Datawolf

The Datawolf

    Korbenaute

  • Membres
  • PipPip
  • 359 messages

Posté 04 March 2012 - 10:13

Certainement, mais y'a pas que AMI ;)

Nan, mais à mon avis c'est pas la fin d'un flash du bios. Alors par éliminations successives...

#15 davy

davy

    Korbenaute

  • Membres
  • PipPip
  • 262 messages

Posté 04 March 2012 - 11:36

Effectivement, c'est ça ou l'erreur de clavier (peu probable)... Ce qui est plus étonnant c'est que ça a l'air d'être aléatoire, c'est possible si c'est la carte mère HS ?

#16 The Datawolf

The Datawolf

    Korbenaute

  • Membres
  • PipPip
  • 359 messages

Posté 04 March 2012 - 13:08

Effectivement, c'est ça ou l'erreur de clavier (peu probable)...

Sauf que notre ami ne parle pas de courts / longs

Ce qui est plus étonnant c'est que ça a l'air d'être aléatoire, c'est possible si c'est la carte mère HS ?

Rien d'étonnant : HS c'est relatif; elle s'allume donc pas complètement HS.

#17 davy

davy

    Korbenaute

  • Membres
  • PipPip
  • 262 messages

Posté 04 March 2012 - 14:05

Si il a pas été voir la signification des bips, il est probable qu'il n'est également pas fait le distinguo entre court et long...

Ok pour la carte mère, je ne pensais pas j'étais un peu plus binaire ;)

Au moins avec les posts ça lui laissera pas mal de points de vue à son retour et on en saura plus à ce moment là. J'espère juste pour lui que tu te trompes :)

#18 antoninb

antoninb

    Korbenaute

  • Membres
  • PipPip
  • 114 messages

Posté 04 March 2012 - 18:30

Ho mais c'est la fête ! Plein de gens envoyer pour m'aider ! C'est cool de votre part à tous !!

Donc maintenant que je suis de retour je vais essayer de repondre aux questions posées :

-surchauffe : le pc est nettoyé souvent et est très bien refroidit et comme j'ai dis je peux faire tourner des choses très lourdes sans aucun problème de crash, donc je pense que c'est pas ça (mais je peut toujours passer un coup d'aspi dans la machine).

-4 bip : ils sont pas du tout à chaque demmarage, donc c'est vrai que c'est étrange, mais voilà ce qui est marqué dans le manuel du pc : défaillance de lecture écriture ram. Donc vous pensez que changer les barettes de ram serait une solutions ?

En tout cas merci à tous de venir m'aider.

#19 davy

davy

    Korbenaute

  • Membres
  • PipPip
  • 262 messages

Posté 04 March 2012 - 18:58

:blink: c'est quoi ton BIOS ?

avant de changer essayes memtest ! (c'est dispo sur hirens entre autre)

tu aurais pas rajouté de la ram récemment ?
Si c'est ta RAM le coté aléatoire fait penser à un pb d'horloge (genre un barrette d'origine et une générique)

#20 antoninb

antoninb

    Korbenaute

  • Membres
  • PipPip
  • 114 messages

Posté 04 March 2012 - 19:17

Mes ram sont toute d'origine. Le pc est un alienware avec le bios en dernière version actuelle. J'ai déjà fait plusieurs test de ram dont memtest et les truc fourni par dell et rien de detecté. Mais je peut toujours refaire un test memtest pour voir.