Aller au contenu


Photo

[Help] Se connecter à n'importe quel serveur minecraft m'est impossible


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1 Spiderone

Spiderone

    Petit nouveau

  • Membres
  • Pip
  • 68 messages

Posté 11 February 2011 - 22:31

Bonjour à tous les korbenautes,

Tout d'abord, je tiens à préciser que je ne savais pas trop où poster, mais qu'étant donné la nature de mon soucis est lié à la connexion à un serveur, j'me suis dis que poster ici était le meilleur choix.
Ensuite, j'ai arpenté quelques forums, j'ai cherché des solutions, j'ai posté... Personne n'a été en mesure de me répondre sur les forums minecraft. J'me tourne vers une communauté plus geek et plus informatique, et quitte à en choisir une que j'aime bien... korben.info.
Bien, c'est dit.

J'ai récemment acheté Minecraft, et quand j'essaie de me connecter à un serveur, je m'y connecte. Environ une seconde, le temps de voir le monde se charger autour de moi (juste le ciel, quoi, comme quand on charge n'importe quelle map minecraft) ainsi qu'un "Welcome to my server, Spiderone", et là, ma connexion internet crash.

Concernant ma petite installation réseau, je suis connecté en WiFi à une freebox qui est à moins d'un mètre du PC car l'ethernet ne marche pas sur mon PC, j'ai du 1Mbs théorique, qui est réduit à du 120ko/s car je suis à 8km du noeud de connexions.
Ma carte réseau doit être ce morceau là: «Intel Corporation 82567V-2 Gigabit Network Connection» que me refile touslesdrivers.com (drivers qui, selon touslesdrivers.com, sont à jour... enfin normalement). Mon OS est Vista... Au niveau du pare-feu, rien de particulier je crois, j'ai celui de windaube, j'ai essayé de rejoindre un serveur en le désactivant. Sinon, y a Ad-Aware et Avira qui tournent. C'est la première fois que je rencontre ce pb avec un jeu... (bon de temps en temps j'ai un soucis bizarre tout de même, du genre j'arrive pas à aller sur tel serveur hosté en faux-LAN par hamachi par tel pote).
Voilà, je pense que j'en ai dis pas mal, si c'est plus spécifique ou si ça porte sur autre chose, autant me demander je suppose.

J'espère que vous saurez m'aider à propos de ça,

Merci d'avance.

#2 MisterDoy

MisterDoy

    Korbenaute

  • Membres
  • PipPip
  • 388 messages

Posté 11 February 2011 - 22:42

Le client Minecraft ne te dit rien...? Erreur Java quelconque ?

Se situer à 1m de la Freebox et ne pas être en ethernet, c'est comment dire ? Inutile ?

Sinon, 1Mb/s c'est 128Ko/s.
Et on a pas vraiment 128Ko/s à 8km du central. A 8km, y'a plus d'ADSL...

#3 Spiderone

Spiderone

    Petit nouveau

  • Membres
  • Pip
  • 68 messages

Posté 11 February 2011 - 23:13

1.Le client Minecraft ne te dit rien...? Erreur Java quelconque ?

2.Se situer à 1m de la Freebox et ne pas être en ethernet, c'est comment dire ? Inutile ?

3.Sinon, 1Mb/s c'est 128Ko/s.
Et on a pas vraiment 128Ko/s à 8km du central. A 8km, y'a plus d'ADSL...


1.Le client Minecraft ne te dit rien...? Erreur Java quelconque ?
Non, un simple connection lost.

2.«car l'ethernet ne marche pas sur mon PC» for some reason.

3.«Sinon, 1Mb/s c'est 128Ko/s.
Et on a pas vraiment 128Ko/s à 8km du central. A 8km, y'a plus d'ADSL...»

Maintenant que tu le dis, j'ai peut-être modifié la valeur involontairement, en tout cas c'est loin, et c'est 4km minimum.

#4 MisterDoy

MisterDoy

    Korbenaute

  • Membres
  • PipPip
  • 388 messages

Posté 11 February 2011 - 23:20

1.Le client Minecraft ne te dit rien...? Erreur Java quelconque ?
Non, un simple connection lost.

2.«car l'ethernet ne marche pas sur mon PC» for some reason.

3.«Sinon, 1Mb/s c'est 128Ko/s.
Et on a pas vraiment 128Ko/s à 8km du central. A 8km, y'a plus d'ADSL...»

Maintenant que tu le dis, j'ai peut-être modifié la valeur involontairement, en tout cas c'est loin, et c'est 4km minimum.


Degrouptest.com pour savoir caractéristiques de ligne.
Speedtest.net pour avoir un test de débit.

Tu ping à combien ? Le serveur MC est situé où ?

Essaye quand même de brancher un câble Ethernet plutôt que le Wifi (fais le truc habituel, Disable/Enable Network card...).

#5 Spiderone

Spiderone

    Petit nouveau

  • Membres
  • Pip
  • 68 messages

Posté 11 February 2011 - 23:30

Pour le test d'éligibilité (ce que tu voulais me faire faire, je suppose);

Ligne:
Numéro 02blabla
Longueur 4634 mètres
Sections 04/10 : 1079 mètres
06/10 : 3555 mètres
Affaiblissement 54.3 dB (ARCEP)


Le speedtest:

Download: 1.06Mb/s
Upload: 0.14Mb/s
Ping: 70ms
Server: Paris (~200 miles)






J'ai déjà fait, refait et retourné plein de fois l'ethernet quand j'ai du installer mon PC, parce que le WiFi à moins d'un mètre est diablement con, que c'est pas si pratique et que ça m'irradie...

#6 MisterDoy

MisterDoy

    Korbenaute

  • Membres
  • PipPip
  • 388 messages

Posté 11 February 2011 - 23:49

Tu as laissé ton numéro de téléphone (je préviens au cas où ^^)

Quel est le serveur Minecraft auquel tu veux te connecter et tu le ping à combien ?

#7 Spiderone

Spiderone

    Petit nouveau

  • Membres
  • Pip
  • 68 messages

Posté 11 February 2011 - 23:57

Merci pour le tel.

Je veux me connecter à minefield.fr (DNS, j'ai pas l'IP du serv et je sais pas si quand je le ping je ping vraiment le serv minecraft), en tout cas c'est 50ms, et un serveur privé; dedicated11.roxservers.com:25565... je sais pas si je dois laisser le port, pour le ping? Sinon, sans port c'est ~50ms et avec ça ne marche pas.

#8 MisterDoy

MisterDoy

    Korbenaute

  • Membres
  • PipPip
  • 388 messages

Posté 12 February 2011 - 07:37

Le port par défaut des serveurs MC est 25565, donc, normalement, sans l'entrer tu devrais pouvoir t'y connecter.

L'IP de minefield.fr est : 91.121.64.92 est chez OVH.

L'IP donné par dedicated11... est : 188.165.244.213. Il est aussi chez OVH, c'est étonnant car c'est en France et donc pas à l'autre bout du monde, donc, pas trop de problème de débit/paquets/qualité...

Petite info, quand tu ping un serveur, c'est ça, il est indépendant des applications disponibles dessus.

As-tu essayé avec d'AUTRES serveurs ?

#9 lemulot

lemulot

    Super Korbenaute

  • Membres
  • PipPipPip
  • 1010 messages

Posté 12 February 2011 - 10:26

Pas certain que sa soit du a la connection.

Essaye avec d'autre serveur, tu es peut-etre juste bannis sur Minefield (ou alors ils ont un systeme qui kick ceux avec un ping trop eleve)

Ton java est a jour ?
Minecraft aussi ?
WeCanPlay - Librairie de création de jeux web en html5

#10 Spiderone

Spiderone

    Petit nouveau

  • Membres
  • Pip
  • 68 messages

Posté 12 February 2011 - 12:19

Pas certain que sa soit du a la connection.

Essaye avec d'autre serveur, tu es peut-etre juste bannis sur Minefield (ou alors ils ont un systeme qui kick ceux avec un ping trop eleve)

Ton java est a jour ?
Minecraft aussi ?


Euh, attends, j'ai pas essayé avec minefield uniquement, je vois pas pourquoi j'aurais un ping surélevé, et je vois pas en quoi me kicker me ferait perdre ma connexion internet...
On peut normalement rejoindre Minefield sans inscription normalement, et sur le serveur privé, j'ai été whitelisté.
Java est, je crois, à jour, et Minecraft est à jour.

Le port par défaut des serveurs MC est 25565, donc, normalement, sans l'entrer tu devrais pouvoir t'y connecter
L'IP de minefield.fr est : 91.121.64.92 est chez OVH.

L'IP donné par dedicated11... est : 188.165.244.213. Il est aussi chez OVH, c'est étonnant car c'est en France et donc pas à l'autre bout du monde, donc, pas trop de problème de débit/paquets/qualité...

Petite info, quand tu ping un serveur, c'est ça, il est indépendant des applications disponibles dessus.

As-tu essayé avec d'AUTRES serveurs ?


Pour le roxservers, c'est pas des serveurs de ouf je crois, ça m'étonnerait pas que d'autres jeux tournent sur la machine à côté... d'où l'utilité du port 25565? (je dis peut-être une connerie là mais bon)
Pour le ping, j'obtiens pour les deux une moyenne de 400ms... Mais je dois avoir un soucis, puisque c'est pareil pour korben.info...
Ensuite, je n'ai pas essayé avec d'autres serveurs que ces deux-là, je vais en chercher un supplémentaire mais faut dire aussi que c'est pas si simple que ça de trouver un serveur sur Minecraft.

Edit: j'ai pu me connecter à play.fr-minecraft.net , le monde s'est (un peu) chargé mais j'ai perdu la connexion juste après ça.
>Quand je ping 88.190.15.26 (l'IP de play.fr-minecraft.net?) j'ai une moyenne de 400ms...
Edit²: Désolé, en fait je téléchargeais un truc en fond (me disait bien aussi), la moyenne des pings est 50ms maintenant.

#11 lemulot

lemulot

    Super Korbenaute

  • Membres
  • PipPipPip
  • 1010 messages

Posté 12 February 2011 - 13:04

Ah ok j'avais pas saisi que tu "perdais la connexion"

C'est a dire ?
La petit icone dans la tray icone (pres de l'horloge) se remet a mouliner ?

Tout tes pilotes sont a jour ? (surtout carte wifi/reseau)
WeCanPlay - Librairie de création de jeux web en html5

#12 MisterDoy

MisterDoy

    Korbenaute

  • Membres
  • PipPip
  • 388 messages

Posté 12 February 2011 - 13:39

Je plussoie lemulot. Ta Freebox se désynchronise ?

Un ping trop élevé entraîne souvent une déco de la part du serveur car tu "réponds" pas assez vite à la demande.

Le port 25565 est simplement celui choisi pour MC. Un serveur web c'est 80, FTP 21, mais rien n'empêche de changer et de foutre n'importe quel port, c'est juste une convention, on évite de prendre ceux des "Well known services" pour cause de configuration.

#13 Spiderone

Spiderone

    Petit nouveau

  • Membres
  • Pip
  • 68 messages

Posté 12 February 2011 - 13:51

L'icône du réseau est perdu en fait, je suis déconnecté de mon réseau et ça mets un certain temps à venir (parfois j'arrive à me reconnecter au réseau mais je suis en local ou en connectivité limitée). La freebox n'affiche pas (enfin j'crois pas) le fameux "PPP".
Sinon, selon tousmesdrivers.com, mes drivers sont à jour.

#14 lemulot

lemulot

    Super Korbenaute

  • Membres
  • PipPipPip
  • 1010 messages

Posté 12 February 2011 - 13:55

Supprime totalement java et reinstalle-le.
C'est vraiment bizarre.

Ca te l'a jamais fait avec d'autres jeux et/ou p2p ?
WeCanPlay - Librairie de création de jeux web en html5

#15 Spiderone

Spiderone

    Petit nouveau

  • Membres
  • Pip
  • 68 messages

Posté 12 February 2011 - 13:58

Ca m'arrive d'avoir des soucis bizarre, mais une déconnexion de la sorte avec perte de connexion internet ainsi, non. Je vais désinstaller java, le réinstaller et vous tenir au courant.

Edit: fait et ça ne marche toujours pas.

#16 MisterDoy

MisterDoy

    Korbenaute

  • Membres
  • PipPip
  • 388 messages

Posté 12 February 2011 - 14:24

Est-ce que t'as essayé sur un autre PC ou une machine virtuelle ?

#17 Spiderone

Spiderone

    Petit nouveau

  • Membres
  • Pip
  • 68 messages

Posté 12 February 2011 - 14:42

Je viens d'essayer avec un laptop qui utilise le même réseau, et j'ai pu me connecter au serveur de chez roxservers.com.

#18 MisterDoy

MisterDoy

    Korbenaute

  • Membres
  • PipPip
  • 388 messages

Posté 12 February 2011 - 15:09

Ça doit surement venir d'une incompatibilité entre Java et ta carte réseau...

#19 NoarZ

NoarZ

    Korbenaute

  • Membres
  • PipPip
  • 128 messages

Posté 14 February 2011 - 16:44

3.«Sinon, 1Mb/s c'est 128Ko/s.
Et on a pas vraiment 128Ko/s à 8km du central. A 8km, y'a plus d'ADSL...»

Si si il ya le Re-ADSL qui permet d etendre le rayon des 5 a 6km en le passant a 12 voir 15km, tu vas pas souvent a la campagne toi ;p
Et pour son branchement ethernet, c est le port qui est peut etre HS, testes avec une autre carte reseau en pci

#20 MisterDoy

MisterDoy

    Korbenaute

  • Membres
  • PipPip
  • 388 messages

Posté 14 February 2011 - 17:05

Si si il ya le Re-ADSL qui permet d etendre le rayon des 5 a 6km en le passant a 12 voir 15km, tu vas pas souvent a la campagne toi ;p
Et pour son branchement ethernet, c est le port qui est peut etre HS, testes avec une autre carte reseau en pci


Bah, à la campagne, soit ils ont un DSLAM pour eux, soit ils ont le satellite.
Et non, ça va pas au delà de 6km :) (à moins d'avoir un câble très gros et de très bonne qualité)