Aller au contenu


Photo

Gros soucis avec Vegas Pro

écran blanc

  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1 perdouille

perdouille

    Petit nouveau

  • Membres
  • Pip
  • 53 messages

Posté 22 January 2013 - 11:57

Bonjour !
J'utilise Vegas Pro pour faire des montages de vidéos de jeu (que je capture avec Fraps (J'ai essayé avec Playclaw, avec ACTION!, ... )
Il m'est impossible de faire un rendu des videos avec Vegas Pro, à cause d'un soucis : écran blanc sur la page "Rendre en tant que" et vegas ne répond plus (Photo jointe)

J'utilise la version 64 bits de Vegas Pro 12, mais j'ai tenté plusieurs autres (Vegas 12 32bits, Vegas 11...)
J'ai recherché si je n'avais pas genre un codec que Vegas n'aimais pas, mais rien apparement.
J'ai tenté avec une autre video (Vidéos déjà traitées par HandBrake, pour réduire la taille), mais rien.
J'ai aussi essayé WhoCrashed avec un dump fait avec Process Explorer, mais il ne donne rien.

Je précise que Vegas fonctionnais il y a pas si longtemps (Quand je venais de monter mon PC), j'ai arreté de l'utiliser quelque temps, puis maintenant il ne fonctionne plus du tout.

Ma config :
Processeur I5 2500k
Carte Graphique 6870 Overclock (sapphire)
8Go de ram


(Je ne pense pas que ça soit ma config qui pose problème, sachant que Vegas n'utilise pas + de 25% du processeur quand il crash, et je ne crois pas qu'il utilise la carte graphique (En tout cas, pas à l'écran "Rendre en tant que" ^^)

Merci !

Fichier(s) joint(s)