Aller au contenu


Photo

Connexion réinitialisée sans cesse avec Thunderbird

thunderbird

  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1 Maeelk

Maeelk

    Petit nouveau

  • Membres
  • Pip
  • 3 messages

Posté 06 July 2012 - 12:26

Bonjour,

je me permets de créer ce sujet car j'ai un problème récurent. Nous utilisons Thunderbird et il affiche régulièrement :



La connexion a été réinitialisée
La connexion avec le serveur a été réinitialisée pendant le chargement de la page.
Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus tard ;
Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion au réseau de votre ordinateur ;
Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy, assurez-vous que Firefox est autorisé à accéder au Web.


Suivi d'un bouton demandant de réessayer (qui règle généralement le soucis).

A savoir que nous sommes en réseau (une quinzaine de postes sous windows XP) et que le soucis n'apparait que sur deux d'entre eux. J'ai vérifié les configurations des comptes et elles sont identiques à celles des postes qui fonctionnent bien.

Un des poste n'a qu'un seul compte lié, l'autre en a deux (certains autres postes en ont jusqu'à 6 et tournent sans soucis).

On constate aussi de gros lags lorsqu'on utilise Lightning sur ces deux postes.

Version utilisée sur ces deux postes : Thunderbird 13.0.1

Nous utilisons un serveur Orange type Oléane et les comptes sont configurés normalement (après mise sous surveillance de notre connexion par Orange, il s'avère que le problème ne vient pas de chez eux).

Si quelqu'un a une idée d'une solution...

Cordialement

Ps : je m'excuse par avance si je ne suis pas dans la bonne section.

#2 Maeelk

Maeelk

    Petit nouveau

  • Membres
  • Pip
  • 3 messages

Posté 07 July 2012 - 10:19

Bon, problème réglé.

Accrochez-vous c'est du lourd (enfijn si quelqu'un me lit quoi). Le soucis venait de Lightning (appli gérant le calendrier) : sur les deux postes incriminés, les utilisateurs avaient configuré l'affichage des évènements pour les voir en intégralité (passés, présents et à venir). Ce qui générait un très fort trafic au lancement afin de rapatrier toutes ces données, d'où déconnexion.

Les lags ultérieurs étaient eux dûes au fait que la RAM était saturée par toutes ces infos inutiles (en gros 6 ans d'évènements, à raison d'au moins 30/semaine).

Une fois de plus, le problème se situait entre l'écran et le clavier.





Aussi étiqueté avec au moins un de ces mots-clés : thunderbird