Aller au contenu


Photo

[résolu]Ubuntu 12.04 et luminosité


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 Advance

Advance

    Petit nouveau

  • Membres
  • Pip
  • 18 messages

Posté 05 June 2012 - 09:07

Bonjour,

Je suis très récemment passé de la version 11.04 à 12.04 d'Ubuntu et comme j'ai modifié la partition de mon disque (pour séparer le /home et la racine), je n'ai pas fait un simple passage à niveau.
Or, en installant la version 11.04, j'avais eu un problème de gestion de la luminosité : les combinaisons Fn+Droite/Gauche n'avaient plus de réel impact (c'est un Acer Aspire 5750G). La gestion de la luminosité au niveau de la gestion d'énergie non plus. Cependant, j'avais réussi à le résoudre.

Aujourd'hui, je me retrouve de nouveau avec le même soucis et ne sais plus ni ne retrouve comment j'avais fait. Et xbacklight ne corrige rien du tout.
Vous avez une ch'tite idée ?

PS : j'utilise Gnome classic parce qu'Unity... Je vais essayer de remettre CompizFusion aussi.

#2 Advance

Advance

    Petit nouveau

  • Membres
  • Pip
  • 18 messages

Posté 05 June 2012 - 18:38

Bonsoir,

Je me réponds à moi-même puisque j'ai résolu mon affaire :)
J'ai touvé des pistes que je n'avais pas essayées, les voici :
- dans /etc/X11/xog.conf, j'ai rajouté la ligne
Option "RegistryDwords" "EnableBrightnessControl=1"
- dans /etc/default/grub, j'ai modifié
GRUB_CMDLINE_LINUX=""
en
GRUB_CMDLINE_LINUX="acpi_osi=Linux"


J'ai d'autres choses à résoudre (par ex, le terminal qui n'est pas vraiment transparent, je n'avais pas résolu le probleme sur 11.04) mais c'est une bonne chose de faite

#3 mazda

mazda

    Petit nouveau

  • Membres
  • Pip
  • 1 messages

Posté 01 August 2012 - 04:42

bonjour ,

merci d'avoir pris le temps d'indiquer la solution à ce pb de luminosité . C'est la 4ème que j'essaie et c'est la seule qui ait fonctionné ( portable toshiba satellite pro ) .

#4 Yaume

Yaume

    Petit nouveau

  • Membres
  • Pip
  • 1 messages

Posté 22 September 2012 - 16:02

Même chose, après avoir essayé en vain quelques solutions, celle-ci fonctionne très bien (Samsung R530).
Testé sous gnome et Kde.

Merci :P .