Reuter

Membres
  • Content count

    18
  • Joined

  • Last visited


Community Reputation

0 Neutre

About Reuter

  • Rank
    Petit nouveau

Reuter's Activity

  1. Reuter added a post in a topic Numericable Mot de passe de LaBox   

    8 caractères c'est bien. À condition que le mot de passe soit composé de la sorte :
     
    - Ne veut strictement rien dire ;
    - Que des caractères différents ;
    - Mélange de majuscules, minuscules, chiffres et caractères spéciaux.
     
    En respectant ces principes, un mot de passe de 8 caractères peut être très solide et suffisant. Bien sûr, si on respecte pas un de ces principes, on fragilise le mot de passe. Je possède aussi LaBox et c'est ce que j'ai fait. En plus, j'ai activé l'administration à distance (pas sur le port par défaut 8080 mais un autre) donc raison de plus pour respecter ces principes !
     
    Tu peux également changer le nom d'utilisateur ce qui complique un peu plus la tâche d'un éventuel hacker.
    • 0
  2. Reuter added a post in a topic [TUTO] Connexions Bureau à distance (RDP) Multiples sous Windows 7   

    Bonjour
     
    http://www.missingremote.com/guide/how-enable-concurrent-sessions-windows-7-service-pack-1-rtm
     
    Est-ce que ça répond à ta question ?
    • 0
  3. Reuter added a post in a topic [RÉSOLU] [BATCH] Écriture au registre refusée   

    Salut et merci à vous deux pour vos réponses !

    @aciD : Effectivement convertir le batch en exe règle souvent plusieurs pbs de droits et je n'ai pas cherché à le faire cette fois-ci parce que je suis toujours en train de trifouiller le batch et qu'en bonne feignasse, ça m'embête de le recompiler tout le temps même si c'est rapide comme opération.

    @davy : C'est exactement ce qui me manquait… En fait, je ne comprenais pas pourquoi je n'avais pas d'accès refusé sur les XP alors que sur les 7 je me faisais dégager. Donc c'est bien l'activation de l'accès au registre qui me faisait merder !

    Pour y remédier j'ai ajouté ceci avant les opérations sur le registre :


    net start RemoteRegistry Qui démarre gentillement l'accès au registre distant. Et après : net stop RemoteRegistry

    Pour arrêter le service car je n'en ai plus besoin.

    Et ça marche, l'OCX s'inscrit sans problème dans le registre. Au passage, le "/s" est toujours d'actualité. J'avais oublié un " à la fin de mon chemin de dossier… Parfois on peut aussi avoir l'air bête à cause d'un oubli

    Encore un grand merci !
    • 0
  4. Reuter added a topic in Windows   

    [RÉSOLU] [BATCH] Écriture au registre refusée
    Bonjour à tous,

    Encore un souci bidon qui me fait m'arracher les cheveux.

    Donc je vous explique, j'essaie simplement d'écrire dans le registre avec des droits Administrateur, ce qui ne devrait pas être compliqué.

    Je parle de l'utilisation de regsvr32. Passons déjà l'idée brillante de Microsoft de supprimer le paramètre "/s" présent dans XP et Vista et d'en informer personne. Surtout qu'il est toujours dans la liste des paramères. Du coup pour l'inscription silencieuse au registre, on repassera…

    Je cherche simplement en plein milieu de mon script à inscrire un *.ocx dans le registre. Pour ce faire j'utilise ceci :


    regsvr32 "%SystemDrive%\test\Test.ocx"

    Et là, on m'insulte en me disant : Accès refusé.

    Je peux bien concevoir que sur un profil limité, cette réponse est tout à fait logique mais sur un compte administrateur du domaine, peut-être pas !

    Je déploie effectivement mon script sur un profil limité en droits mais je veille bien à ce que mon .bat soit lancé en tant qu'Administrateur.

    Je me suis dit que le problème venait peut-être du fait que j'utilisais un soft externe au batch et que les droits admins étaient du coup perdus mais même en me servant d'un runas, j'ai droit à la même chose !

    Beaucoup diront que je devrais passer par un reg add, car effectivement, ça marche mieux mais le nombre de clés de registre à ajouter pour l'inscription de l'OCX dans le registre est juste ignoble ! Donc je préfère éviter... J'ai déjà du le faire et ce n'est absolument pas marrant de s'amuser à créer clé par clé, type par type, info par info...

    Si quelqu'un avait une idée pour me sortir de cette impasse, ce serait sympa !

    En vous remerciant d'avance :)
    • 3 replies
    • 1715 views
  5. Reuter added a post in a topic Déployer/Installer automatiquement une extension Firefox   

    À force de réfléchir j'ai fini par trouver une solution toute simple.

    Il suffit créer un raccourci bidon avec les paramètres suivants :

    Cible : "C:Program Files (x86)Mozilla Firefoxfirefox.exe" chemin vers l'extension
    Démarrer dans : "C:Program Files (x86)Mozilla Firefox"

    Ensuite, on crée un batch tout aussi bidon qui appelle ce raccourci (truc.lnk).

    Et Firefox se lance en demandant s'il faut oui ou non installer l'extension.

    Ensuite, il me suffira juste de faire passer le message À l'entreprise pour que tout le monde clique sur installer.

    Si on veut installer plusieurs extensions en même temps, il suffit d'appeler autant de lnk qu'on veut dans le batch, Firefox ouvrira autant d'onglets avec l'option d'installation que nécessaire tout en gardant les messages d'installation les uns sur les autres, de cette façon, on peut cliquer sur installer autant de fois que la fenêtre apparaît, donc ça reste facile. Ensuite, 1 seul redémarrage suffit.

    Merci pour ton aide TouF :)
    • 0
  6. Reuter added a post in a topic Déployer/Installer automatiquement une extension Firefox   

    Salut,

    Merci pour ta réponse, je viens d'essayer un module récent compatible avec ma version, rien à faire, il n'en veut pas :S

    Il y a forcément un truc que j'ai raté... Ou alors, il n'est plus possible d'installer de déployer des extensions pour une raison X ou Y (sécurité ?) ???

    C'est bizarre…
    • 0
  7. Reuter added a topic in Windows   

    Déployer/Installer automatiquement une extension Firefox
    Bonjour à tous et bonne année !

    J'arrive avec une question peut-être un peu bête mais je ne trouve pas de solution au problème.

    Je cherche à déployer une extension de Firefox sur le parc informatique de ma société mais le problème, c'est que les méthodes proposées un peu partout sur le web ne fonctionnent pas (ou que je ne les utilise pas correctement, ce qui est possible ).

    Petites précisions sur la config des utilisateurs :

    - On y trouve comme systèmes Windows 7 et Windows XP ;
    - Et deux versions différentes de Firefox : 3.6.25 et 8.0 (les admins sont en 9 mais peu importe, car de 8 à 9, ça ne doit pas changer et puis en tant qu'admin, on est censés savoir se débrouiller )

    Sous XP : Tout le monde est en 3.6.25.
    Sous 7 : Une partie en 3.6.25 et une autre en 8.0.

    On envisage de passer l'ensemble du parc en 8.0 puisque feu vert des développeurs mais on doit encore programmer le moment où on va le faire (hors production).

    Et l'extension que je souhaite installer :

    IETab V2

    J'ai expérimenté deux méthodes jusqu'ici :

    Celle de la commande firefox -install-global-extension fichier.xpi

    Au départ, j'ai pointé sur le dossier d'installation de Firefox :

    C:\Program Files (x86)\Mozilla Firefox (pour 7) et C:\Program Files\Mozilla Firefox (pour XP)

    donc voici ce que j'ai mis dans mon batch :


    cd "C:\Program Files (x86)\Mozilla Firefox" firefox -install-global-extension ie_tab_v2_ff_35_4_5_6_7-4.1.3.1-fx-windows.xpi

    Je précise qu'au préalable, je copie le xpi dans le dossier Mozilla Firefox.

    Et là, pour seule réaction, Firefox se lance mais l'extension n'est pas installée.

    Ensuite, j'ai suivi une autre méthode qui consiste à placer le fichier xpi dans le dossier extensions. Lors du démarrage suivant, Firefox est censé installer l'extension automatiquement. Encore une fois, rien !

    Avez-vous une idée ?

    Merci d'avance pour votre aide précieuse !
    • 5 replies
    • 6124 views
  8. Reuter added a post in a topic Déploiement Windows 7 x64   

    La panique et le soulagement après la galère me font perdre du bon sens je crois, la solution est là effectivement !

    Merci :D
    • 0
  9. Reuter added a post in a topic Déploiement Windows 7 x64   

    Merci Esquire pour ton conseil, je connais CloneZilla, j'ai même fait un LiveCD de celui-ci mais j'ai eu aussi quelques problèmes avec.

    J'ai réussi à faire une clé USB, je ne sais pas pourquoi ça n'a pas marché la première fois mais le problème n'est pas là. Du coup je gagne encore un peu de temps et c'est incroyable comment c'est rapide pour restaurer ! J'en suis à 4 postes en 15 minutes avec une seule clé.

    Ce que je fais derrière, c'est que je boote rapidement le poste et je change vite fait le nom de la machine pour pas avoir de conflit dans l'AD et que les agents Kaspersky et Altiris s'y retrouvent. Pour le moment, tout baigne !

    Merci encore !
    • 0
  10. Reuter added a post in a topic Déploiement Windows 7 x64   

    Bonjour,

    Je viens de tester de déployer l'image sur un poste ce matin c'est passé sans problème !

    Par contre, la clé USB que j'ai créé est foireuse, il ne trouve pas le système Redo.

    Dans l'immédiat, je pense je vais avancer au CD après avoir créé la réelle image de référence avec les logiciels que tout le monde va utiliser. Par contre j'espère faire fonctionner des clés USB dans la journée histoire de déployer l'image sur 4 postes en même temps. Si j'y parviens je gagnerai encore du temps de la sorte.

    En tout cas, merci pour cette aide précieuse. :D
    • 0
  11. Reuter added a post in a topic Déploiement Windows 7 x64   

    Super je suis en train de faire la clé USB Merci beaucoup !

    Sinon j'ai réussi à créer l'image, je vais la déployer sur un poste : J'ai bien pris les deux partitions (celle qui contient le BOOTMGR et la partition Windows en elle-même). Résultat demain !
    • 0
  12. Reuter added a post in a topic Déploiement Windows 7 x64   

    Je crois que ce n'est pas le cas effectivement !

    Sinon, la question 0% n'a plus lieu d'être. En fait, il n'arrivait pas à écrire là où je le souhaitais, je pense que c'est pour ça que ça restait à 0%.

    Par contre, Redo sur une clé USB, c'est possible ? Je l'ai mis sur un CD là, je pense que si je pouvais en faire une clé, ça serait plus sympa pour la vitesse. J'ai trouvé cette technique qui semble dater des débuts de Redo dans les commentaires de la news.

    L'image est en cours de création, je vous donnerai la suite des événements.
    • 0
  13. Reuter added a post in a topic Déploiement Windows 7 x64   

    Merci jambon et killou pour vos réponses, je suis en train d'essayer Redo. Je me souviens avoir vu l'article sur korben et j'avais depuis complètement oublié !

    @killou : Dois-je m'inquiéter si au démarrage du backup il reste un moment sur 0% ?

    Dans la foulée, si je n'y trouve pas mon bonheur, je vois avec Oscar. :D
    • 0
  14. Reuter added a topic in Windows   

    Déploiement Windows 7 x64
    Bonjour à tous,

    C'est encore moi, après mon problème SQUID chez Linux (Résolu grâce à vos conseils), voici le problème Windows 7.

    Je vous explique brièvement la situation : Je dois faire un déploiement de Windows 7 x64 sur 60 postes et il ne me reste plus beaucoup de temps. Je dispose d'un serveur Altiris capable normalement de capturer une image de Windows 7 (x86 comme x64) mais malgré mes nombreux essais et tous mes appels à droite et à gauche pour enfin trouver une solution, je n'ai toujours pas réussi à faire cette fameuse image.

    J'ai donc essayé de le WAIK de Microsoft sans plus de succès.

    Pendant ce temps-là, j'ai commencé à préparer quelques postes à la main. Avec un CD, les étapes d'installations, la clé d'activation qui fait des siennes de temps en temps pour 60 postes, c'est super long.

    Donc je me suis dit, allez, on fait 5 ou 6 clés bootables en Unattend et on en parle plus. RT Seven Lite a l'air bien cool pour ça et j'ai tout tenté pour y parvenir. A chaque fois, je me fais jeter avec un message d'erreur comme quoi l'espace disponible n'est pas suffisant pour lancer l'installation (Sur des disques durs de 500Go, j'ai un doute sur la véracité des propos. Maintenant, je crois que le problème c'est surtout qu'il essaie de s'installer sur la clé USB, ce qui est purement idiot de sa part).

    Bon, tout ça pour dire que je commence à devenir fou et que je risque de pas pouvoir déployer les postes. Cela risque de poser de gros problèmes...

    Alors ma question sera claire : Avez-vous un moyen de déployer Windows 7 x64 proprement sur 60 machines de la manière la plus rapide possible ???

    Merci d'avance pour vos réponses !

    Bonne journée à tous,

    Reuter
    • 14 replies
    • 3539 views
  15. Reuter added a post in a topic Problème cache Squid   

    Dans mon cas je suis mal barré parce que les paquets de bind étaient visiblement cassés… Je pense que je suis parti pour reconfigurer totalement bind9.

    Merci pour votre aide :)
    • 0